Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Error with PUT, backup fails on UCCX 7.x

Hi,

I am having a problem upgrading my UCCX 7.0.2-ES03.

I started "Pre-Upgrade Tool" PUT, but it stopped at 75% with output "Cisco Unified CCX Database Backup operation failed. Check the pre-upgrade tool log for more details".

Log shows:

Nov 10, 2014 6:28:07 PM com.cisco.ccx.w1.db.backup.BackupController backupDB
INFO: DB Backup Failed...
Nov 10, 2014 6:28:07 PM com.cisco.ccx.w1.export.ExportManager dbBackup
SEVERE: Error while doing Cisco Unified CCX Database
java.lang.Exception: DB Backup Failed...Please check the logs for details...

 

Maybe somebody had the same problem or know the solution.

Thanks for your answers.

 

Mikhail

13 REPLIES

Hi,what does the log say?Can

Hi,

what does the log say?

Can you tell me why ES03?

G.

New Member

Hi, Gergely Szabo I attached

Hi, Gergely Szabo

 

I attached log file to the discussion.

I use ES03 version because i have to upgrade to UCCX 9.0 and ES03 is recommended CCX version for this upgrade as I read.

Thanks

 

Hi,did you take a regular

Hi,

did you take a regular backup using BARS before the upgrade? Did it succeed?

Also, did you follow the "Before you begin" chapter in this document?

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cust_contact/contact_center/crs/express_9_0/installation/guide/UCCX_BK_UFD8B3AD_00_uccx-upgrade-guide.html

G.

New Member

Gergely Szabo, I found a

Gergely Szabo, I found a problem with Data sync. I'll try to perform synchronisation with CUCM today in the evening. I hope it helps.

Thank you very much. I read the document you sent me and was surprised. I have the document which describes upgrade UCCX from version 7.0(2)ES03 to 9.0(X) and there are no references about backup using BARS there. Thereby I didn't use BARS. I'll install BARS after resync.

Mikhail

New Member

I performed data sync between

I performed data sync between CCX and CCM, but problem wasn't solved. I recieved the same error! I am in a deadlock(( I am attaching Backup log files.

Does BARS unified for CCX and CCM? Right?

Er... OK, this way: you can

Er... OK, this way: you can find the Backup And Restore tool if you log on to the Appadmin interface and go to the Tools menu. Did you try to perform a backup from there?

Also, can you please confirm this is a HA cluster?

Also, is there anything unusual, perhaps non-ANSI characters in filenames within the repository?

G.
 

New Member

Hello, Gergely SzaboI am

Hello, Gergely Szabo

I am confirming - this is HA cluster.

I made the BackUP by Backup and Restore tool whithout any problems. It works.

I don't see any unuseal configuration.

Unfortunately, the error in PUT is the same.((

Well, I am sorry, I am not

Well, I am sorry, I am not able to help you. The error message is just too vague.

Do you have a contract with Cisco? TAC might be able to figure out what is going on.

Alternatively, I would also look at the possibility of rebuilding the whole solution from scratch. I mean, you can easily export all scripts, prompts, documents from a 7.0(x) UCCX and upload it onto the new UCCX 9.0 system. There might be an issue with the license, though. As far as I know there is a separate license for new installs and upgrades.

G.

New Member

Ok, thank you.

Ok, thank you.

New Member

Gergely Szabo, you wrote

Gergely Szabo, you wrote about unusual simbols. What do you think? Is the simbol '_' unusual?

Thanks

Mikhail

Hi.No, I think the underscore

Hi.

No, I think the underscore symbol ("_") is not "unusual" at all. I meant something like an exclamation mark or a non-ANSI char.

G.
 

New Member

symbol ":" in filename is

symbol ":" in filename is exactly "unusual"

New Member

Dear Experts, this is very

Dear Experts, this is very critical, I need your help.

Thank you

Mikhail
 

144
Views
0
Helpful
13
Replies
CreatePlease to create content