Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Failed to create CTI Port and Lines on Unified CM.

Hi folks,

Problem when adding UCMTCallControlGroup it's showing error "Failed to create CTI Port and Lines on Unified CM".

CUCM version = 6.0

IPCC Express = 5.0 with HA

Pls suggest

3 REPLIES
New Member

Re: Failed to create CTI Port and Lines on Unified CM.

Hi,

have you disabled the (build in) pop-up blocker for the administration webpage?

Also put it into your "trusted sites".

After that, try again to create these ports. There should be a pop-up during the creation.

Tell us how this works ..

regards, Simon

New Member

Re: Failed to create CTI Port and Lines on Unified CM.

Hi,

I also have the same problem and disabling pop-up blocker didn't help. I put it into "trusted sites".

Any other suggestions?

Re: Failed to create CTI Port and Lines on Unified CM.

On UCCX 5, when creating CTI-Ports, you must have blocks of sequential numbers. IPCC 4 was a bit lax on that requirement wereas UCCX 5 requires it. This is especially true in HA environments. The HA CTI-Ports will not be created if there is an existing DN in the dial plan.

Ensure that the DN's you are using do not exist in the route-plan report. Check both 'All-Patterns' and 'Unassigned DN'.

Please help us make the communities better. Rate helpful posts!
1655
Views
0
Helpful
3
Replies