Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Finesse 9.1(1) compatibility with UCCE 9.0(x)

Hello, all. I have a question about Finesse 9.1(1) compatibility with UCCE 9.0(x). The installation guide stated that it'll require at least UCCE 9.0(1) however the compatibility matrix in WiKi mentioned that it'll require at least UCCE 9.0(2).  Can anyone please clarify this for me?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

Finesse 9.1(1) compatibility with UCCE 9.0(x)

The release nodes state that 9.0(1,2,3) are all supported, you will be fine.

david

1 REPLY

Finesse 9.1(1) compatibility with UCCE 9.0(x)

The release nodes state that 9.0(1,2,3) are all supported, you will be fine.

david

120
Views
0
Helpful
1
Replies