Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Highlighted
Community Member

Finesse Agent logs in ok cant see any queue stats

I have a user that until today hasn't had any issues with Finesse logging in, taking calls, or seeing queue information.  This morning however they can log in and takes calls but the queue information screen just sits there saying loading....

 

I have logged them out, logged them back in with no changes.  Had them check with other Finesse users and they weren't having any issues seeing their queues.

 

The system is HA CCX version 10.6.1 and the Pub is the active server and that is the one they log into.

 

 

8 REPLIES
Cisco Employee

Re: Finesse Agent logs in ok cant see any queue stats

 

As per my understanding we are seeing this problem with only one user in a queue right ?  Looks like a PC specific issue. Can we try chaining the Web Browser or may be ask the non-working agent to login from a Working Agents PC.  

 

 

Regards,

Nikhil 

 

 

 

*****Please rate helpful posts*****

Community Member

Re: Finesse Agent logs in ok cant see any queue stats

actually the user is logged into several queues and there are others logged into the same queues as well.  I will ask them to try logging in using Mozilla if I am able to install it.  Currently the user is using Chrome as their default browser because IE wont allow you to get beyond the security SSL3 stuff.  IF that gives the same result then I will have them log into another PC and try that.

Community Member

Re: Finesse Agent logs in ok cant see any queue stats

Update, I had the user that is having this issue log into Finesse on another persons PC and the same thing is happening.  Nothing loads for the user stats, then they told me there are several others that are having the same issue and it all started this week.  This is starting to sound like a PC issue, maybe something got installed over the weekend by our security team that is blocking the screens from loading properly or its a problem with Chrome.  I will again try and get Firefox loaded to see if that resolves the issue, other than that does anyone else have any suggestions?

Community Member

Re: Finesse Agent logs in ok cant see any queue stats

Take a look at: https://www.cisco.com/c/en/us/support/docs/field-notices/702/fn70219.html

 

Was Chrome updated automatically for these users to v67 (released a week or two ago)?

Community Member

Re: Finesse Agent logs in ok cant see any queue stats

Apparently it was automatically upgraded sometime either last week or over the weekend to version 67.  According to the link you included TAC has to run some script to fix this, or have they published a COP file to address issue.  Currently the users don't have Firefox installed, and for some reason the company doesn't like that browser either.  I haven't had any good success with IE in a while.  Any other suggestions?

Re: Finesse Agent logs in ok cant see any queue stats

The only option is to use another browser (IE or Firefox) or downgrade the Chrome to 67 below. cisco TAC also released a patch fix, but its not public downloadable. You have to open up a TAC to get it installed. This patch is non disruptive.

 

 

Hope this helps!

Cheers
Rath!


***Please rate helpful posts***

Community Member

Re: Finesse Agent logs in ok cant see any queue stats

Waiting on a call back from TAC, cant get IE to work period with Finesse, it starts the login then fails to allow some of the SSL3 certs.  Any suggestions for a fix?  I have looked and found a couple of work arounds that Cisco says work, but they don't work.

Bronze

Re: Finesse Agent logs in ok cant see any queue stats

Basic question with your IE problem, you're using a version listed as supported on the compatibility matrix, it isn't using any of the modes that it says aren't supported, etc.?

239
Views
0
Helpful
8
Replies
CreatePlease to create content