Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Finesse hangs at "signing in" for one user only

I have a single user account that is having issues.  Yesterday we temporarily deleted his UCCX extension off of his phone, which pulled it out of the IPCC Extension field for a few minutes while we were making phone changes.  Even after adding it back and setting him back up in UCCX, he is still having this issue

When he tries to log in, it hangs at "signing in".  

 

Notes:

UCCX 10.5

User account/password are correct - we can use them to sign into the CUCM Self Care Portal page

It happens regardless of which PC we try to sign him in on.  Other UCCX users can sign in on those same systems (under the same Windows profile) without issue.  

We have emptied his IPCC Extension field in CUCM to pull him out of UCCX then added it back and added him back to his team/skills, but it still hangs at "Signing In"

The user is also an administrator and can use those credentials to log into the UCCX Administration page and make changes, verifying that UCCX is passing credentials correctly for the user.  

While hanging, he does not show up in my Finesse Supervisor Team View page so the system does not see him as logged in.  

The RMCM application user in CUCM is associated with his phone.  

Any thoughts on what might be causing this?

Everyone's tags (3)
5 REPLIES
Cisco Employee

Hi, Make sure the correct

Hi,

 

Make sure the correct extension is defined in CUCM Admin/User Management/End User/IPCC Extension. Also, I would try removing and re-associating the device to the RMCM Application User.

 

Regards,

Community Member

I just double-checked and I

I just double-checked and I have the correct number in the IPCC Extension field.  I disassociated the phone from the RMCM user, saved, reassociated it, and saved again.  Unfortunately I'm still having the issue.

Community Member

Thank You, worked for me also

Restarting the Notification Service in CCX worked for me also!

 

 

I have the same issue in UCCX

I have the same issue in UCCX 11.5, I will try the restart the service and hope fix the issue.

Community Member

Restarting the Notification

Restarting the Notification service fixed this issue

705
Views
0
Helpful
5
Replies
CreatePlease to create content