Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Finesse Version 11 - windows compatibilty

Hello All

We have Finesse version 11 and  for that one of the supported browsers is IE 11

Does Finesse version 11 supports windows 10 at OS level?

Is it mandatory to have supported version of windows OS to run Finesse though we run Finesse on a supported browser? After all, Finesse is a browser based application 

Appreciate your inputs on this

PS : Tested Finesse agent desktop version 11 on windows 10 , works absolutely fine 

Thanks

Mahesh

1 ACCEPTED SOLUTION

Accepted Solutions

So the compatibility matrix

So the compatibility matrix only has Win7 listed, but for the agent desktop (Finesse) it doesn't really matter. As long as the browser is supported, you're good to go.

david

8 REPLIES

So the compatibility matrix

So the compatibility matrix only has Win7 listed, but for the agent desktop (Finesse) it doesn't really matter. As long as the browser is supported, you're good to go.

david

New Member

Thank you David for the

Thank you David for the answer. But why do Cisco additionally mention that in the compatibility matrix , they could just end up mentioning only the supported browser. 

Thanks

Mahesh

Cisco Employee

@David and Mahesh: it is not

@David and Mahesh: it is not entirely true that it does not matter what browser you are using with Finesse desktop. Regarding dependency between Finesse and OS, just as an example, we have observed that IE implementation uses a lot of DLLs from the base OS and it may exhibit different behavior for the same use cases. Also, we have seen this in Firefox, where the MAC implementation in some cases behaves differently from the Windows implementation. Hence, we do test and validate Finesse by version for specific OS(s) and then claim support. As far as Windows 10 official support with Finesse Desktop is concerned then it is supported starting 11.5(1) UCCX. Refer below:

http://docwiki.cisco.com/wiki/Unified_CCX_Software_Compatibility_Matrix_for_11.5(1)#Client_Operating_System

New Member

Thank you Deepak, just to

Thank you Deepak, just to clarify we are using ucce 11. I have tested Finesse on windows 10 works absolutely fine

Thanks

Mahesh

Cisco Employee

It does not matter if you are

It does not matter if you are using UCCE there, concept of finesse dependency w.r.t. OS will still remain same. UCCE 11 also does not support Finnese on windows 10 as the support came only starting version 11.5 bot for CCX and CCE hence if there are any issues within Finesse Desktop, TAC will refuse support and ask you to come on a supported OS as a first thing. Things do work even in an unsupported environment but the issue comes when you will be looking for official TAC support in such scenarios.

http://docwiki.cisco.com/wiki/Unified_CCE_Solution_Compatibility_Matrix_for_11.5(x)#Agent_Desktop_Supported_Platforms

Regards

Deepak

New Member

I agree Deepak, since Finesse

I agree Deepak, since Finesse 11.5 supports windows 10 . Could you let me know if we could upgrade only the Finesse  server to 11.5 from 11 to receive the official TAC support or do you find any other dependencies? According to compatibility matrix UCCE 11 supports Finesse 11.5 

Thanks

Mahesh

New Member

Hi Mahesh,

Hi Mahesh,

Referring to compatibility matrix 11, CCE v11.0 supports Finesse 11.5. As far its mentioned in Matrix, it will not be any problem as these are tested and released to public.

URL: http://docwiki.cisco.com/wiki/Unified_CCE_Solution_Compatibility_Matrix_for_11.0(x)

HTH.

thanks & regards,

Ritesh Desai.

Thank you for the IE/OS

Thank you for the IE/OS clarification. Friends don't let friends use IE.

david

131
Views
0
Helpful
8
Replies
CreatePlease to create content