Cisco Support Community
Community Member

Fresh Install of UCCE 9.0 - Issue

Get error following  when starting the Configuration Manager on AW  on a fresh install of UCCE 9.0 :

 Unable to intiailze real time feed for instance ICM1. Unable to proceed until realtime can be established.





Are you running a duplex

Are you running a duplex envrionment? Can Rogger A and Rogger B communicate? Are your PGs up and communicating with the central controller?

Community Member

Yes Duplix env. Rogger A and

Yes Duplix env. Rogger A and Rooger B can comunicate no issue. No PG's installed yet.


I'm assuming that you've

I'm assuming that you've successfully started the services of the logger, router, and distributor. Have you tried rebooting one side, and then rebooting the other side once the aforementioned side comes back up? 

Basically, the AWDB on the distributor server needs to be initialized and this process will pull the logger data and throw it into the AWDB database. It probebly cannot initialize because

  • The distributor is running but not connected to the central controller, and this could be because
    • Central controller is up and running but out of service because it cannot talk to half of the peripheral gateways

What happens if you launch the Initialize Local Database program? This can be found Start > All Programs > Cisco Unified CCE Tools > Administration Tools > Initialize Local Database. Can you launch that and post a screen shot if you get an error? 


Community Member

I have tried rebooting

I have tried rebooting Roggers mutiple times. This is new install so PG's are configured yet.

Please find the error message screenshot belwo when I try to Intialize Local Database


Okay lets start over....If

Okay lets start over....

If you dumped the clgr process from the logger, I'm sure you're going to run into a lot of errors. So in your case...

cdlog icm1 la
dumplog clgr /o

You can type in clgr.txt from the next command to open the dumplog. Can you post that log file? I'm sure it's littered with errors. 

The next you should check is your Web setup. I had this exact issue back in September during an upgrade and my issue was due to the fact that I entered in the incorrect hostname for the Central Controller Connectivity. So lets step through this...

  1. Log into Web Setup on the Rogger
  2. Click on Instance Management and confirm that the Facility and Instance are correct, in addition to the Instance Number which in all likely hood is 0. This of course is assuming that you successfully went ran the domain manager tool. 
  3. Under Component Management, click on Routers
    • Deployment page: Fault Tolerance Mode: Duplexed
    • Router Connectivity page: Confirm that the hostname you are entering for the Private and Public interfaces do in fact exist as DNS records, or at the very least, exist as a entry in the local host file. 
    • Enable PG page: Enter the number range for the PGs
    • Router Options page: Make sure Enable Database Routing box is checked
  4. Under Component Management, Click on Loggers
    • Deployment page: Fault Tolerance Mode: Duplexed
    • Central Controller Connectivity: Be absolutely positive that you are entering in the hostnames for your Rogger that corresponds to your Private network. For instance, DallasRoggerAPrv. Again, these hostnames should have DNS records or at the very least be an entry within the local host file.
    • Additional Options page: Check the box for Enable Historical/Detail Data Replication
  5. Log into your AW-HDS server and launch Web Setup
  6. Click on Instance Management and confirm that the Facility and Instance are correct, in addition to the Instance Number which in all likely hood is 0. This of course is assuming that you successfully went ran the domain manager tool. 
  7. Under Component Managent, click Administration & Data Server
    • Deployment size page: I'm sure you'll want to select Small to Medium
    • Role page: Select what fits your business needs. I always seem to select the first option
    • Administration & Data Server Connectivity page: For Primary and Secondary Admin & Data Server, put in the same hostname for whatever local server you are on. For the Primary/Secondary Pair Name, this will come into affect when you setup your CUCM PGs and will be defined in PG Explorer.
    • Database and Options: Select what fits your business needs here. 
    • Central Controller Connectivity page: This is the page where I made my mistake in September and entered in the wrong hostnames. So take it from me, be absolutely certain that you enter in the correct hostnames for Side A and Side B here. Also, enter in the domain name suffix for Central Controller Domain Name, this should have been defined in Domain Manager tool.
  8. Cycle services and then try to Initialize the database on the AW-HDS again
CreatePlease to create content