Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help installing Finesse 8.5.3

Hi,

I'm having issues installing Finesse in my UCCE lab. Finesse can't connect to my ICM CTI Server service.

Note: I have an ICM sprawler at version 8.5.3, a CUCM at version 8.6.2.2 and Finesse 8.5.3.

I am able to successfully install the Finesse software. Then in the configuration page, I specify the ICM information(CTI Server, AW, ...)

My problem is that Finesse can't connect to my ICM CTI Server service. (CTIOS and CAD services can connect to the CTI Server).

From the CTI Server logs:

09:48:22:152 cg1A-ctisvr SESSION 2271: MsgType:OPEN_REQ (InvokeID:0x169 VersionNumber:16 IdleTimeout:120 PeripheralID:5000 

09:48:22:152 cg1A-ctisvr SESSION 2271:         ServiceMask:0x1140196 CallMsgMask:0x85efff AgentStateMask:0x3ff ConfigMsgMask:0x3 

09:48:22:152 cg1A-ctisvr SESSION 2271:         Reserved:0 Reserved:0 Reserved:0 ClientID:"rsuser" ClientPassword:<0x70617373 776400> )

09:48:22:152 cg1A-ctisvr SESSION 2271: Opening from client rsuser at (10.100.0.106:33776)

09:48:22:152 cg1A-ctisvr Trace: *** Created ClientCB 2271 rsuser

Trace: ... SessionProtocol:: Session 2271 ProcessFailureEvent(E_CTI_NO_ERROR) ...

09:48:22:168 cg1A-ctisvr Trace: ... SessionProtocol::FailSession 2271 (E_CTI_NO_ERROR) ...

09:48:22:168 cg1A-ctisvr Trace: CTIApplication::ProcessCloseRequest - sessionID 2271

09:48:22:168 cg1A-ctisvr SESSION 2271: Closing client rsuser at (10.100.0.106:33776)

09:48:22:168 cg1A-ctisvr Trace: *** Destroyed ClientCB 2271 rsuser

it tries connecting and fails. It then keeps continue trying to connect, incrementing the session number.

From the Finesse Logs

CTI_OPEN_FAILURE: %[ERROR_DESCRIPTION=][Response=-1]: CTI Server rejected open request ; There is a configuration mismatch between this server and the CTI server

Did anyone run into that issue or would know why I get this?

Thanks in advance,

David     

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions

Help installing Finesse 8.5.3

It's a rather wild guess, but are you using a Generic PG by any chance ? I do know that that was not supported with even fairly recent Finesse versions and you either need some Engineering Special for Finesse or to reconfigure your PG to be a CUCM/SoftACD PG instead.

Cheers,

Kris

1 REPLY

Help installing Finesse 8.5.3

It's a rather wild guess, but are you using a Generic PG by any chance ? I do know that that was not supported with even fairly recent Finesse versions and you either need some Engineering Special for Finesse or to reconfigure your PG to be a CUCM/SoftACD PG instead.

Cheers,

Kris

698
Views
0
Helpful
1
Replies
CreatePlease to create content