Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Historical Reporting CCX7 SR3 Premium

On certain PC's I get the following error

message:

an error occurred while attempting to communicate with web server. check your user id and password and try again

Any thoughts?

5 REPLIES
Super Bronze

Re: Historical Reporting CCX7 SR3 Premium

Hi

Try disabling the proxy server in IE; remove ALL checks in the proxy config page (automatic settings, use a script, use a proxy).

If that works, ensure that your proxy list has an exclusion for the CRS server.

Regards

Aaron

Please rate helpful posts..

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Historical Reporting CCX7 SR3 Premium

Hi Aaron

That seemed to help a little as the error changed to "A Database Connection Error 5051 error appears".  I have tried adding the DSN entry that the support docs speak about but it continue to fail.

Any other thoughts?  Are you aware of the minimum privileges on windows a user requires to be able to run the application?

Thanks

Super Bronze

Re: Historical Reporting CCX7 SR3 Premium

Hi

No specific rights are needed.

You don't need to configure the user for any rights on the server or workstation other than:

- Standard user on the workstation

- Grant reporting rights via AppAdmin as usual

Despite being in mixed mode, the HRC client still connects using Windows Auth so there's no real difference.

Can you post up your HRC ini file?

What changes have you made other than setting AUTH=1 and setting mixed mode on the server? I've never had to create a DSN.

Aaron

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
New Member

Re: Historical Reporting CCX7 SR3 Premium

Hi Aaron

Nothing.  This works fine on one PC but not on another.

Thanks for the help so far.

Tony

New Member

Re: Historical Reporting CCX7 SR3 Premium

I am seeing this same error after switching to mixed-mode authentication Running CCX7 SR5. It appears that any HR clients that were installed prior to the mixed-mode change are working with the AUTH=1 setting, but any installed after the update come back with the db connection error 5051.

535
Views
0
Helpful
5
Replies