Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Historical Reports issue

Hi,

I observed a problem accessing Historical Reports with delivered application. All services on both nodes seems to work fine. WHen logging I receive info "Failed to login to database. Ask you administrator to check the database user id and password that is dynamically obtained from application server."

Server is accessible, login exist, password matchs for specific logins.

6 REPLIES
Community Member

Re: Historical Reports issue

Is the user ID assigned reporting access in Appadmin?

Wei

Community Member

Re: Historical Reports issue

Hi,

Yes, user is allowed to get reports.

Community Member

Re: Historical Reports issue

Was it working before ?. If yes, any known changes since it stopped working ?

Community Member

Re: Historical Reports issue

:(

It was working before. No known changes.

Community Member

Re: Historical Reports issue

Are you running wallboard applications? if yes, this may be relying on connection to IPCC database.

Here is the Admin guide pointer which mentions IPCC DB should be running in "windows authentication" mode.

For wallboard application to connect with IPCC database in windows authentication mode, there are some notes in release note document on page 24, please take a look.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_5_0/maintenance/admin/crs501ag.pdf

Community Member

Re: Historical Reports issue

Go into your IPCC folder on your C: drive...I believe it is called "Cisco Systems"...find the the file hrCconfig. Look for the AUTH line. Change it to AUTH=1. Save it and try again, it should let you in.

209
Views
0
Helpful
6
Replies
CreatePlease to create content