Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Historical Reports logon error

UCCX Version:5.0(1)_Build433

CUCM System version: 6.0.0.9971-2

Client OS:Windows XP Pro Eng edition with SP2

I have given a user access to login Historical Reports tools.

When i logon Historical Reports tools,it pop-up a error window,please see the attachments.

Thanks.

7 REPLIES
Silver

Re: Historical Reports logon error

Check whether you have a browser proxy exclusion for the UCCX server. The initial authentication is performed over HTTP.

New Member

Re: Historical Reports logon error

Thanks for you reply.

I do not have a browser proxy in use.

Could you tell me more detail about the initial authentication for UCCX Server?

Thanks.

New Member

Re: Historical Reports logon error

Hi,

I've got exact same error message. Did you get this resolved?

Rich

New Member

Re: Historical Reports logon error

Hi,richb1971

I've got this resolved.

Please try edit hrcConfig.ini in your Historical Reports tools installation path.

Changing database Authentication mode in "AUTH=".

New Member

Re: Historical Reports logon error

Hi happy4ever,

After I edit it, save it and run HR it reports same error message and changes it back to AUTH=2!

Any ideas?

Cheers

Rich

New Member

Re: Historical Reports logon error

Scratch that. There are 2 AUTH's! Changed other one and it worked. Cheers happy4ever.

Regards,

nowhappy4today

:D

New Member

Re: Historical Reports logon error

Oh,Please changing here in hrConfig.ini.

;AUTH specifies the authentication mode to use while connecting to the database.

;Use one of the following values:

;1 - Windows NT Authentication

;2 - Mixed Mode Authentication

AUTH=1

211
Views
13
Helpful
7
Replies