Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Historical Reports v 4.0 will no longer print

We have been running reports in historical reports for the past couple of years and printing them out without an issue. About 2 weeks ago we had to rebuild our Call Manager publisher and restore from a backup from a 3 months ago since BARS had not been working (bad on my part). Anyway, after that Historical Reports will not print.

We can run thereports and all of the correct information shows up. We can export the report and print it after that, but that just adds another step. For some reason we click on the print button, the print dialog box comes up, you click the OK button, and the box goes away but nothing prints.

I have uninstalled the application, restarted, and installed the application all to no avail(on 4 different machines and on 1 I hacked the regeitry to make sure nothing was there). I have tried different printers and different drivers (PS, PCL 5, and PCL6) and different machines. It all just seem sto boil down to not wanting to print I I can not figure out why. All of the articles I have read here have not given me any further information to help me try to resolve this. Can anyone think of anything else that may be causing this?

Thanks much

Dave

2 REPLIES
Community Member

Re: Historical Reports v 4.0 will no longer print

Hi Dave.

Have your checked your hrcConfig.ini ?

C:\Program Files\Cisco UCCX Historical Reports

hrcConfig.ini

[MODEL]

;Use one of the following values:

;1 - to use Shared Memory model

;0 - to not use Shared Memory model (default)

UseSharedMemory=1

Change the value to 1 and see if it works.

Community Member

Re: Historical Reports v 4.0 will no longer print

This does not seem to be an otion under 4.0. I tried it anyway to no avail.

I ended up talking to the people that are having the issue and we will just live with this for now. We are going to upgrade to UCCX7 in 2 months so this will only be a temporary side step.

Thanks for the response!

Dave

244
Views
0
Helpful
2
Replies
CreatePlease to create content