Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

I need OS 2003.1.5a

Hi,

I'm installing IPCC on MCS 7816-I4, I have the OS 2003.1.1 and OS 2003.1.2, but this software not is support on this type of server. I need the OS 2003.1.5.a, anybody know where I can obtaint this?

Thanks a lot

Marco

2 REPLIES

Re: I need OS 2003.1.5a

Contact Cisco sales or a Cisco partner, it will come with IP IVR.

david

Re: I need OS 2003.1.5a

Hello Marco,

Also you can contact Customer Service and other a new copy in case that lost them

PHONE : 1-800-553-6387
Email :  <>cs-support@cisco.com> cs-support@cisco.com subject line put
in "Missing CD/DVD Request".

Customer service will need as much of the following information you can
provide.
1. Reason for Request
2. SO#
3. SAS/SASU (or any other Software Contract #)

HTH

Please rate this post if was helpful

Walter Solano

CCVP, Cisco UCCX Specialist

785
Views
0
Helpful
2
Replies
CreatePlease to create content