Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

ICM 6, AW Client, and XP

We are currently upgrading all of our desktops and laptops to Windows XP. In the Cisco documentation, I see that ICM 7 AW clients support XP but it doesn't say anything about XP for 6.0 one way or the other. Unfortunately, we won't be able to upgrade ICM until at least next year. Has anyone out there run an v6 AW on an XP machine?

4 REPLIES
Community Member

Re: ICM 6, AW Client, and XP

I'm sure that we had at least one Client AW on XP at v6.0 out there. Might have to mess with the windows firewall though.

/Jeff

Cisco Employee

Re: ICM 6, AW Client, and XP

Hi,

I am afraid it is not TAC supported, your reference would be the install guide and/or the Bill of Material Guide, both are not mentioning Windows XP support by purpose.

Regards,

Riccardo

Community Member

Re: ICM 6, AW Client, and XP

Riccardo,

Thank you for your reply. Can you help me quantify the 'TAC support' risk? Would this apply to just AW issues or would it cause the entire instance to be out support?

Thanks,

John

Cisco Employee

Re: ICM 6, AW Client, and XP

Hi John,

Cisco did not test the specific AW scenario hence the AW will not be supported, if there is any issue with login, config updates or user authentication on operations performed from or on that AW there will not be somebody available to support it. As far as the instance goes I would say you are on a safer land.

Out of curiosity are you planning to go for an interim upgrade because of the need of an HW replacement on ICM 7 or higher? Otherwise I would not see a specific reason to stay at ICM 6, the release is quite old.

Regards,

Riccardo

593
Views
0
Helpful
4
Replies
CreatePlease to create content