Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ICM 9.0(1) AW/HDS Initialize Local Database does nothing

I have a lab simplex setup of ICM 9.0(1). Real Time Feed is established (confirmed using AwRtClientTest.exe as well as shutting down the Rogger and seeing the error messages change). When I try to open configuration manager, I get an error starting the the AWDB needs reloaded, and please run Initialize Local Database. So then I do. But it does nothing. And I mean literally nothing. No error, no message. After clicking Start, the buttons become grayed out and it says "Ready" at the bottom. In case it was just very slow, I left it on all night. Nothing. 

 

I have no idea where (or even if) this process creates logs, but it is very frustrating to have no output whatsoever. Anyone seen this before?

Attached is a screenshot.

5 REPLIES

Hi, ++ what's the exact error

Hi,

 

++ what's the exact error message you are getting when you are opening the config manager? attached screenshot please.

++ sometime This reload message is comes when the router recovery key is not match with AW recovery key. Can you please check the AW or  attached the logs .If router recoverykey is less than the aw recoverykey, do exit_router and check if it resolvethe issue?

++ Can you share the error message and the aw logs for further troubleshooting with tracing enable.

 

New Member

Here is the exact error from

Here is the exact error from Configuration Manager:

I have tried searching for that error and the text, but everyone else I could find was getting an error when trying to initialize, which I am not.

 

Router, Logger, and AW have all been restarted several times, and reinstalled several times. Just to make sure, I ran exit_router again just now, no change. 

As far as errors go, aside from the error from configuration manager, the only error I see is from rtc, which seems normal to me, if the AWDB needs initialized:


08:18:13:178 dis-rtc AWDB Error. Message Cannot find the object "t_Skill_Group_Real_Time" because it does not exist or you do not have permissions., Id 1088, Severity 16, Line 1,  ? 
08:18:13:178 dis-rtc Trace: SQLServer message: Cannot find the object "t_Skill_Group_Real_Time" because it does not exist or you do not have permissions.
 
08:18:13:178 dis-rtc Trace: DBLib error:General SQL Server error: Check messages from the SQL Server. 
08:18:13:178 dis-rtc Embedded SQL failed, SqlCode 1, Operation Truncate_dbsqlexec on Table SkillGroupRealTime. 

can you please paste router,

can you please paste router, logger, and AW process logs?

 

regards

Chintan

New Member

Hi,

Hi,

Its is a bit old but I'm wondering if you manage to get the root cause?

New Member

I figured it out. 

I figured it out. 

It was an issue with DNS where name resolution were not working correctly.

480
Views
0
Helpful
5
Replies
CreatePlease login to create content