Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

ICM Agents are not reflecting in CIM 9.0

We are using CIM 9.0 Standalone Deployment,in which File,Msg,Application,web and DBs server all in one box(Its lab Environment).Below mentioned Issues,we are facing.

1. Department, browse to the User > Users node in the Administration tree, to verify that

all users mapping to the administrators, supervisors, and agents, which were selected at the time of running

the integration wizard, are displayed. Note that after the integration wizard is run, additional mapped users

can be created from the Administration Console

UCCE agents was not Replicated?.But While running UIConfig Wizard,it Shows all the agents available in UCCE.(Refer UIWizard Agents pic)

2.And also we are unable to create CCE User in CIM Console?In UCCE agent drop down list box was empty.(Yes/No was not there)

 

3.In Shared Resource, Listener service was running. But in Partition, both services(CUCM PG and Listener ) are not started,because of agent PG. In Agent PG drop down List box,Agent PG was  not there which I was created in UCCE .(Refer CIM Listener Pic and Application Instance path pic)

Kindly help me to fix this issue. Please find the attached screenshots for the reference.

Thanks,

Venkatesan.

4 REPLIES
New Member

ICM Agents are not reflecting in CIM 9.0

Follow the procedure from

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/cisco_interaction_manager/cim_901/installation/cisco_im901_cce_installationguide.pdf

It shouldn't be a problem.

Check if processes are started, before you can start instances, check if port 38001 is mapped to hostin your cim config and MR PG.

Cheers

Vlad

ICM Agents are not reflecting in CIM 9.0

Hi Vlad,

Can you specific any particular process? Is there any order to start the processes?

If there kindly guide.

MR PG is mapped and PIM is also active.

In Listner service the Agent PG is showing as CONNECTING instead of RUNNING.

Thanks,

Venkatesan.

New Member

ICM Agents are not reflecting in CIM 9.0

New Member

ICM Agents are not reflecting in CIM 9.0

Try following installation guide, specially UCCE Wizard Integration part, if you did everything right.

V

278
Views
0
Helpful
4
Replies
CreatePlease login to create content