Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ICM Distributor service not working

ICM 7.5

I have installed Rogger and when i installed AW the installation goes fine with proper database creation for AWDB and HDS. Once the installation is complete i tried to start the Distributor services from ICM Service Control but nor the service will come up neither it gives any error.

the log looks something like this.

Events from April 12, 2009:

20:53:26 unknown-nm Initializing Event Management System (EMS) Library.

20:53:28 unknown-nm Trace: EMS Server pipe group\Distributor\nmEMSPipe enabled for group\Distributor\nm

20:53:28 unknown-nm ICM\group\Distributor Node Manager initializing.

20:53:30 unknown-nm Trace: Monitor Server pipe group\Distributor\nmCmdPipe enabled for group\Distributor\nm

20:53:30 unknown-nm Trace: Service now running, releasing SCMSyncMutex.

20:53:30 unknown-nm Trace: Error cannot open c:\icm\group\dis\last.up file for reading. Assuming first time up.

Last API Error [2]: The system cannot find the file specified.

20:53:30 unknown-nm Fail: Error cannot open SOFTWARE\Cisco Systems, Inc.\ICM\group\Distributor\NodeManager\CurrentVersion key for writing. RegOpenKeyEx returned 5

2 REPLIES

Re: ICM Distributor service not working

is your odbc connection using named pipes or tcp/ip?

david

New Member

Re: ICM Distributor service not working

thx Davis for your reply.

the local database was not coming up by itself so i just started it from ICM Admin Workstation (Initialize local Database)

it works fine now.

619
Views
0
Helpful
2
Replies