Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

ICM/IPCCE EDMT tool upgrade failed

All,

Anyone use EDMT to upgrade ICM6.0 to ICM7.0 and ICM7.5.

It seems be pre-mature for Cisco EDMT (extended data migration tool). Tried to use EDMT to upgrade ICM6.0 to ICM7.0, but it failed and showed error like:

table 't_routing_script' has none syslink (forget the exact error msg) but it just indicate the two tables have error.

Also, we saw and fixed another error msgs (like: duplate username due to case sensitive, ie, MarkL = markl). Removed one user from tables and got EDMT ongoing..

However, now we faced another error msg during EDMT migration.

Anyone have thoughts with such error msg with EDMT and how to bypass?

Your input are appreciated!

1 REPLY
New Member

Re: ICM/IPCCE EDMT tool upgrade failed

Fixed byself.

For whom may be interested:

Restore SQL DB data from production server to new ICM server, then re-run EDMT and it works.

More likely, the EDMT process hangup or corrupt at some certain points. So re-do the process fixed the issues.

379
Views
3
Helpful
1
Replies
CreatePlease to create content