Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

icmdba tool: problems creating logger database

Hi,

I'm installing ICM 7.0 and I'm starting with the rogger.

I installed the router first and then the logger.

When I try to create the logger database with icmdba I get the following error:

Error running script

Error in populating database <istance>sideA

The database was not created

In the SQL log files I don't find any significant error.

Have you any idea?

Maybe i need to install the AWD first?

Thanks in advance

2 REPLIES
New Member

Re: icmdba tool: problems creating logger database

Can cover some basics to start:

1. Wanted to confirm that both the router and logger are installed and sounds like your installing them on the same machine?

2. Are any other services installed on the same node? To your question - the AW will have no effect on creating a Logger DB.

3. Is SQL installed properly? IE: proper language sets and binary sort order as per guide? Protocol binding orders set properly for TCP and netbios for both SQL Client and SQL Server?

4. what specific version of ICM? ie: 7.0 SR1, 7.2.1? etc

5. Did ICMDBA prompt you for sizing and configuration changes?

6. What size is the database you are trying to create?

Again - number of these are background questions to get little more insight but a number are also to ensure a proper baseline which is a requirement :)

Skippy

Gold

Re: icmdba tool: problems creating logger database

Hi,

Have you checked if you have installed SQL Server with the Collation 'Latin1' and 'Binary Order' features?

It not, reinstall SQL Server 2000 with those parameters and apply again the SP4.

Hope this helps,

Juan Luis

320
Views
0
Helpful
2
Replies