Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Idle PG side "pgagent" status is Out of service

Hi All,

In our new duplex set up, the idle side pgagent is showing "Out of service" instead "Not Active". But when we shutdown the active PG service, the other side will become active without any problem. Is this the expected behavior? We have 8.5.2 setup.

Regards,

Adithya

5 REPLIES
Cisco Employee

Idle PG side "pgagent" status is Out of service

Hi,

It should be Not Active, So check the logs for pgagent  process for the idle side.Pls refer the below link for collection logs.

http://www.cisco.com/en/US/partner/products/sw/custcosw/ps1001/products_tech_note09186a00800ac599.shtml

Regards,

Gnaneswaran.

New Member

Idle PG side "pgagent" status is Out of service

Hi ganesh,

The pgaga  and ccag logs say as bellow.

pgag logs:

22:42:35:044 PG2B-pgag Trace: ICM_QoS_Policies::DeletePolicy(CISCO-ICM-QOS-ID-2-RPORT-40003-RIP155.161.237.6) succeeded

22:42:35:047 PG2B-pgag Connection to Central Controller side A established (high priority).

22:42:35:047 PG2B-pgag Connection to Central Controller side A failed (high priority).

  Last EMT Error [10054]: An existing connection was forcibly closed by the remote host.

ccag logs:

23:34:57:025 ra-ccag Device PG02 [DMP ID 2,  low  priority] from address 155.161.237.12  attempted to connect but is already  connected with address 155.161.237.13.
23:34:57:520 ra-ccag Device PG03 [DMP  ID 3,  medium priority] from address 155.161.237.14  attempted to connect but is  already connected with address 155.161.237.15.
23:34:58:756 ra-ccag Unable  to create high priority receive thread for device at address 155.161.237.15. 
23:35:01:642 ra-ccag Unable to create low priority receive thread for device  at address 155.161.237.14.

Regards,

Adithya


New Member

Idle PG side "pgagent" status is Out of service

Hi All,

I am suspecting that is this the issue related to High and low IP address of the router which is not configured in our set up.

Is it compulsory to have High and Low IP address for router?

Reagrds,

Adithya

Idle PG side "pgagent" status is Out of service

From the following message

Device PG03 [DMP  ID 3,  medium priority] from address 155.161.237.14  attempted to connect but is  already connected with address 155.161.237.15.

I understand that you have a duplex PG and both sides try to register with the centran controller (router).

That is an indication that those two PG's cannot talk to each other. Can you check the connection over the private interface between those PG's

Can you also check the binding order of the two NICs you have ? Public should be first, private should be second

HTH,
Christos

New Member

Idle PG side "pgagent" status is Out of service

Hi Christos,

Thanks for the reply.

We used cross cable and private connection is fine and the binding order is also proper. Is there anything else which we can check between 2 PG private connections?

Regards,

Adithya

2700
Views
0
Helpful
5
Replies
CreatePlease login to create content