Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Initial configuration webpage failure with UCCX 7 beta

I've installed the new UCCX 7 beta within a VM for a lab. I've done this task in the past with other versions and not had problems.

After installing the application and not receiving any error messages i reboot the server as required. The webpage for initial integration with UCM pops up but displays a white page with just the words "Error: Access is Denied"

CRS Node Manager is running along with the Alarm service. No other services are running because they haven't been configured yet.

Any ideas what the problem might be? I've not seen this one before now.

4 REPLIES
New Member

Re: Initial configuration webpage failure with UCCX 7 beta

Have you check :

- your IIS settings ?

- you windows Firewall ?

Re: Initial configuration webpage failure with UCCX 7 beta

I just got my dvds in the mail, so I'll be playing with this all next week. hopefully, you get it resolved sooner.

david

New Member

Re: Initial configuration webpage failure with UCCX 7 beta

Haven't had a chance to check IIS settings yet but it is an installation of the Cisco OS2003.1.2a in a VM (not supported for production but is allowed for lab work) so I can't think of IIS being an issue.

There isn't a Windows Firewall to deal with since I'm getting this blank screen when I access the webpage from the server itself...though that kind of leans back to the IISpossibility.

New Member

Re: Initial configuration webpage failure with UCCX 7 beta

We're you able to resolve this issue? I'm running into the same issue in our lab.

352
Views
0
Helpful
4
Replies
CreatePlease to create content