Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Initialize Local Database not finishing...

Hello,

After applying the Maintenance Release 8.0(3) to a UCCE 8.0(2) system, the Script Editor was not allowing editing any scripts. A message was displaying saying that the Editor could not acquire lock.

During the maintenance, i had turned off both sides (proggers) and had applied the patches seperately on each Progger. In order to test the changes during out-office hours, i modified the ICM routing script to allow specific CallerIDs to pass to the "Queue to Skill Group" node.

After bringing up the 2 sides of the Proggers ONLINE, there were no issues.

Next, I upgraded the AW machine (ICM software to 8.0(3)). Afterwards, I tried to edit the script and couldn't acquire lock.

So I ran the "Initialize Local Database" tool in order to copy the configuration from the Logger into AWDB.

It has been 8 hours and 30 minutes that the process that dislpays is still working! I have read the process takes time, but I don't think that much time is acceptable. (i think the process name is "updateaw")

Has anyone faced this before?

Suggestions and explanations are highly appreciated.

Thanks,

Justine.

Everyone's tags (2)
3 REPLIES
Cisco Employee

Initialize Local Database not finishing...

Hi Justine,

Have you tried to check the updateaw logs, Does it got struck in copying any particular table from the Logger.

Also was there any other changes made to the configuration (like script) while this process was going on.

Regards,

Senthil

Initialize Local Database not finishing...

Any chance someone had a script open before you did your maintenance?  Also, before doing the initiliazation did you try to unlock the script?  Script editor > File > Script Locks.

david

New Member

Initialize Local Database not finishing...

Thanks for the replies.

I did script modifications during the maintenance in order to test from specific CallerIDs during out-of-office hours. I did the modification first on sideA while sideB was OFF. Since I cannot have both sides ON with different Maintenance Releases installed, I turned OFF sideA before starting sideB (LoggerB didn't have the chance to sync from LoggerA the script modifications). So I had to redo the same configuration again on Script Editor in order to accomplish the same tests on sideB. This has caused the Loggers to become out of sync. Now I need to sync the Loggers together. Do I need a maintenance window to do this? I guess I need both Loggers to be turned OFF.

Regarding the "updateaw" process, it took around 14 hours to complete.

657
Views
0
Helpful
3
Replies
CreatePlease to create content