Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

install Net framework under UCCX

Hello everybody

We have UCCX ver 6 and we would like to install Opsview Agent which requires to install additional package Net Framework ver 2.0.5

I would like to figure out whether installing Net Framework will affect Cisco Contact Center Express or not

Thank you in advance

2 REPLIES
Cisco Employee

Re: install Net framework under UCCX

Installing any third party software that is not on the compatability matrix is unsupported.

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

New Member

Re: install Net framework under UCCX

Thank you!

154
Views
0
Helpful
2
Replies
CreatePlease to create content