Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Installing EIM/WIM 4.3(2) with UCCE 7.5

I am looking to install EIM/WIM for a customer with an exisiting UCCE 7.5 installation. Would really like to installed EIM/WIM 4.3(2) as it has support for IE 8. But...

According to Cisco Unified Contact Center Enterprise (Unified CCE) Software Compatibility Guide only version 4.3(1) is compatible with UCCE 7.5.

It seems that UCCE 8.0 is the only version that is compatible with 4.3(2).

Has anyone tried EIM/WIM 4.3(2) with UCCE 7.5?

Thanks,

Richard

Everyone's tags (2)
3 REPLIES
Green

Re: Installing EIM/WIM 4.3(2) with UCCE 7.5

This is simply a case of the Software Compatibility Matrix showing UCCE 8.x because that was all they had confirmed at the time to have passed all compatibility tests. The latest I have is Sept 28 and the SR2 for 4.3(1) was released on Sept 24th, so all they had absolutely verified was UCCE 8.x

I have the SR2 running in the lab system with 7.2(7), and it will surely be compatible with 7.5(9).

Ask Cisco for confirmation, but it won't be restricted to UCCE 8.x. They will update the Guide.

Regards,

Geoff

Community Member

Re: Installing EIM/WIM 4.3(2) with UCCE 7.5

Thanks for your reply,

The software compatibilty guide I looked up was dated 13 October 2010, so less than a week old.

We did ask our contact at Cisco and their reply was to go with what the guide said. Although their implication was that it would probably work ok.

However given time and cost constraints for the project, unfortunately we might have to go with 4.3(1) and consider a upgrade later.

Cheers,

Richard

Green

Re: Installing EIM/WIM 4.3(2) with UCCE 7.5

However given time and cost constraints for the project, unfortunately we might have to go with 4.3(1) and consider a upgrade later.

In that case, you can apply ES4 (going from memory, so I hope this is the right ES) to 4.3(1) as this supports agents using IE8. That was its main purpose because there was a little delay in bringing out SR2 and customers wanted the IE8 support. That said, SR2 has a host of bug fixes. SR2 will complain if someone on IE6 tries to use the Agent Desktop, while ES4 will not,

Regards,

Geoff

780
Views
0
Helpful
3
Replies
CreatePlease to create content