Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

intergration SocialMiner 8.5(5) with UCCX 9.0.2

Hello!

I want to integrate UCCX 9.0.2 with SocialMiner 8.5(5). In "UCCX->Subsystems->Chat->SocialMiner Configuration" I try to set parameters for integration with Social Miner, but I get only "SocialMiner Status was red". I wrote HostName for SocialMiner unstead IP Address. My DNS works well and I don't have any problems with my network. After I filled gapes in "SocialMiner Configuration", I got message "SocialMiner has been configured and the data has been saved successfully.", but SocialMiner Status(Chat Feed, Campaign and Notification) is only red cross, although "CCX Chat Feed" was added in "SocialMiner->Configuration->Feeds" and "CCX Chat Campaign" was also added in "SocialMiner->Configuration->Campaign". Which typical problems I can have when I try to integrate SocialMIner and UCCX? How can I fix my problem?

UCCX.PNGSocialMiner.png

Everyone's tags (1)
2 ACCEPTED SOLUTIONS

Accepted Solutions

Re: intergration SocialMiner 8.5(5) with UCCX 9.0.2

Hi Mikhail, try to upgrade your SocialMiner to 9.0.1.10000-10, this because 8.5 is not supported in UCCX.

Please rate helpful answers.

Gabriel.

intergration SocialMiner 8.5(5) with UCCX 9.0.2

Mikhail, that chat is a standalone (Socialminer) service. I suggest to upgrade to Socialminer 9.0.1, to follow UCCX compatibility matrix guide, and if the issue persists, then it would be easier to work in the resolution from there.

A few days ago I configure UCCX 9.0.2 intregrated with Socialminer 9.0.1 without a problem, that is why I suggest you to do the same.

Please rate helpful answers.

HTH

Gabriel.

4 REPLIES

Re: intergration SocialMiner 8.5(5) with UCCX 9.0.2

Hi Mikhail, try to upgrade your SocialMiner to 9.0.1.10000-10, this because 8.5 is not supported in UCCX.

Please rate helpful answers.

Gabriel.

New Member

Re: intergration SocialMiner 8.5(5) with UCCX 9.0.2

Which version of UCCX does support web-chat in SocialMiner 8.5(5)? According to the

http://docwiki.cisco.com/wiki/SocialMiner_Release_8.5%285%29 SocialMiner 8.5(5) supports a chat. Where do I make a mistake?

intergration SocialMiner 8.5(5) with UCCX 9.0.2

Mikhail, that chat is a standalone (Socialminer) service. I suggest to upgrade to Socialminer 9.0.1, to follow UCCX compatibility matrix guide, and if the issue persists, then it would be easier to work in the resolution from there.

A few days ago I configure UCCX 9.0.2 intregrated with Socialminer 9.0.1 without a problem, that is why I suggest you to do the same.

Please rate helpful answers.

HTH

Gabriel.

New Member

Re: intergration SocialMiner 8.5(5) with UCCX 9.0.2

OK. I installed SocialMiner  9.0.1. But I have other problem:

SocialMiner.png

How can I fix this? What browser can I use?

438
Views
0
Helpful
4
Replies