Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IP-IVR and ICM Enterprise DST patches

I've read the field notice on these two products and just need to be sure I'm preparing correctly for this event.

I'm currently running IP-IVR 3.5(3), on OS 200.4.4 SR2. My understanding is that I'm ok with the OS, but that the Application will need to be upgraded to 3.5(4) and then SR 2, when it comes out.

Is the upgrade to 3.5(4) downloadable anywhere? I haven't seen it on CCO.

With ICM, my understanding is that I will apply the Windows 2000 DST patch for the OS on all servers in the cluster, and that, since all my peripherals and PGs are in the same time zone, I am ok from there.

Thanks for the advice.

1 REPLY
Community Member

Re: IP-IVR and ICM Enterprise DST patches

For IPIVR or IPCCX, you also need to apply a patch from Sun Java, other than the one from Microsoft.

Wei

120
Views
0
Helpful
1
Replies
CreatePlease to create content