Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IPCC 4.0(4)_Build 140 Can't run BARS

We are having problems with our IPCC, Build 4.0(4)_Build 140 and have trying to run BARS to no success. We are connecting to I-Planet, Netscape LDAP. When we try to run BARS, it asks us to load the CRS CD's. We get to CD - 3 and it stalls. We have tried with three (3) different sets of CD's to no success. Has any other sites ran BARS successfully? Any tips are greatly appreciated.

3 REPLIES
Bronze

Re: IPCC 4.0(4)_Build 140 Can't run BARS

You can resolve the issue by performing the following steps:

1. Reset the invalidDatastore flag to false under Nodes - - Node Specific - Components - CRS Agent Datastore - invalidDatastore.

2. Restart the NodeManagers on both nodes and confirm that they are no Red Cross mark for CRS Agent Datastore in the Datastore control center.

Community Member

Re: IPCC 4.0(4)_Build 140 Can't run BARS

Thanks for the update. Unfortunately we had to rebuild the server from scratch. None of the documented procedures for a restore would work. By the time we were able to connect to the LDAP, we had to start over. For now, we plan to rotate a drive from the running server to keep for backup until we determine a way to perform a restore that will work. Thanks again for the suggestion.

Community Member

Re: IPCC 4.0(4)_Build 140 Can't run BARS

Now that we have re-built the system, we need to retrieve the historical database from the old system. Does anyone know which file would be the db_cra file we need to retrieve that contains the historical database information? Any help is greatly appreciated.

Jeff

170
Views
0
Helpful
3
Replies
CreatePlease to create content