Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPCC 4.0 installation problem

Hi, I’m installing IPCC Express 4.0 premium edition on the same server that CallManager 4.1 (co-resident). The installation is successfully completed but after a server restart I got a message from the « Cisco CRS update utility » : The CRS language package version installed on this node is different than that installed on the cluster. Please insert the CRS 4.0(1)_Build002 CD to start the install on this node.

But my setup have only one IPCC, the one that I’m install.

FYI : I choosed the french canadian and the english canadian language package and I didn’t ckeck the box to install the SQL2k during the IPCC installation process. Because, this server actually run an SQL server database (the one installation by Callmanager).

Thanks for your help !

3 REPLIES
New Member

Re: IPCC 4.0 installation problem

For IVR, CRS support more than one language, but in order to choose another language you have to install again and choose the other language.So, you can install cad with either English Canadian or french, but not both. And they need to match the language used in the IVR.

New Member

Re: IPCC 4.0 installation problem

I found the solution:

- One on the language pack must be USA english (same as the CallManager)

- Do not install IPCC Express 4.0 on a CCM with already installed AD plug'in.

- After the complete configuration of IPCC and CCM, then install the AD plug'in.

Voilà !

New Member

Re: IPCC 4.0 installation problem

Hi

I had a similar problem but on callmanager 5.1(2) and ipcc 4.5(2). I have realized that if you boot the server with no ethernet cable or connectivity to the callmanager the server restarts continously. from the event logs the server reports errors like, unable to load adapter,ethernet drivers problems etc. Once you put the cable and reboot, the server stops misbehaving.However am still testing and i need to confirm since i dont want the client to have a rude shock one morning.

Regards

Solomon

129
Views
0
Helpful
3
Replies