Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPCC Express 3.5(3)sr2 and VoIP Monitor Server

Hi. I'm running an IPCC Express on an MCS-7835 (IBM Version). The server comes with 4 Network Cards but it seems 2 of them are disable on the BIOS (haven't check)because they don't appear on the network settings through the Control Panel in Windows. When configuring the Monitor Server I went to regedit and saw that the monitor device was set to one of the disable nic cards, I changed it to the working one but when I restart the Desktop VoIP Monitor Service it fails to start with the following error:

-----

FCVMS112 splk_pcap_open_live() failed. errorBuf = Error opening adapter: Access is denied.

-----

The NIC card is up and running. If I set the monitor device on regedit to the previous one then the service start again.

I don't know if it is related but I can see on the switch port connected to the 2nd NIC Card of the MCS-7835 tons of traffic going to the server hence on the 2nd NIC Card I'm seeing 0 received traffic. How's that posible?

Any ideas? I reboot the server but the problem persist.

-Jose

1 REPLY
New Member

Re: IPCC Express 3.5(3)sr2 and VoIP Monitor Server

Just to follow up. The problem seems to be solved. The server doesn't have 4 nic cards, it just have 2 of them. But on regedit in network-cards it shows 4 entries (1,2 and 9,10). I was under the impression that entry 1 and 2 was actually the 2 Gigabit Ethernet cards but apparently is id 9 and 10.

After I changed the VoIP Monitor under regedit everything start working and the nic card was receiving all the RSPAN traffic.

Monitoring and Recording are now working as expected but if I go to the Desktop Administrator->Enterprise Data Configuration ->VoIP Monitor I'm unable to see the IP Phones (i.e. Agents) that I'm monitoring hence it still works. I manualy updated the Directory Services but still no luck.

-Jose

Any ideas?

109
Views
0
Helpful
1
Replies