Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Silver

IPCC Express Enhanced 4.05 Historical Reports and Vista

Has anyone been able to get this running on Vista? When I try to install (CiscoAppReportsInstall.exe) on Vista I get an error saying I need to install SP4 for Windows NT (hahahahaha).

Help..............

rlp

1 REPLY
Bronze

Re: IPCC Express Enhanced 4.05 Historical Reports and Vista

Here is the information on the defect for the Agent call summary report: bug - CSCsf11089

148
Views
0
Helpful
1
Replies
CreatePlease to create content