Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPCC Parent Child Autoconfiguration Issue

IPCC Parent-Child Autoconfig Failure

We have a IPCC Parent Child implementation. It is working since last year.
It consist of one ICM Parent (7.2.7) and 13 child System IPCC (7.2.7)
We are trying to integrate another Child to the Parent. This new Child is a IPCC Enterprise 8.0(2)

The Child is configured with a System IPCC PG, in accordance with the document:
Cisco Contact Center Gateway Deployment Guide for Cisco Unified ICME/CCE/SCCE/CCX. Enterprise Release 8.0(1)
and Express Release 8.0(1) it is configured and we tested it and is working, it is ready to be integrated to the Parent.

For integration with this new Child we added in the Parent 2 new servers and the Enterprise PG is configured.

The pim for the Enterprise PG Gateway is Active.
On the Parent AW we can see that the Services are being replicated (CallTypes from the new Child)
Also we can see peripheral Monitors replicated on the PG Explorer (this is the device targets from the new Child)

The problem is that Skill Groups and Agents from the new Child are not being replicated to the Parent.

We double checked configurations. Reconfigured the whole Child IPCC but just CallTypes and Device targets are
being replicated, not the SkillGroups and Agents.

Someone has dealed with an issue like this???

  • Contact Center
1 REPLY
New Member

Re: IPCC Parent Child Autoconfiguration Issue

Hi,

Can you check AutoConfig log file on Enterprise GW for this new child.

It will show you why these skills and agents are not getting replicated to parent.

Cheers,

Vinod K

251
Views
0
Helpful
1
Replies
This widget could not be displayed.