Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

IPCC with active directory

hi experts

i have a problem i wish u help me on it, i have a CCM 4.2 with an IPCC 4.0(4) and it was working fine,

then i integrated it with a Microsoft active directory, after that integration the ICD check box was disappeared from the user association page

so i ran a script in the LDAP as shown in the cisco site and the check box returns to appear again, but my problem is that no resources shown in the CRS after checking the ICD box

Does any one can help me on that?

5 REPLIES
New Member

Re: IPCC with active directory

Mohamed,

Did you ever get this working? I have this same issue now.

New Member

Re: IPCC with active directory

Did anyone answer you on this? I had this issue and it is a registry key you have to change.

New Member

Re: IPCC with active directory

I am also having the same issue. Could you enlighten us on what needs to be done to the registry to make this work?

Cisco Employee

Re: IPCC with active directory

Try checking out this knowledge base article that describes your problem and a work around to fix it.

The Article is at:

http://www.ciscotaccc.com/kaidara-advisor/voice/showcase?case=K31090602

The work around is at:

http://www.cisco.com/en/US/customer/products/sw/voicesw/ps556/products_tech_note09186a00801d3c48.shtml#app1

New Member

Re: IPCC with active directory

Same problem here. THe links above are for getting the ICD to show up. I have done that but the resources still do not show up as in the original question.

Does anyone have that registry entry mentioned?

260
Views
0
Helpful
5
Replies
CreatePlease to create content