Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Cisco Employee

IPCCX 4.0.3 Recording & Playback is not working !

Hello team, hope you can help me. Our customer is experiencing problems with the recording/playback feature. He is able to monitor agent's call but when he tries to record the call, he doesn't get anything. We are using SPAN monitoring (with 02 NICs) and we have already ruled out SPAN by swaping switches (we tried with 2950 and 3500XL). SPAN config is Ok, but we still can get a successful recording, also we have seen that both agents and supervisor need to try several times to log into the system. Has anyone experienced this before? Any feedback would be very helpful. Customer is upset since this problem has been present since a month ago. Many thanks in advanced !

OS: 2000.4.2sr6

NIC: HP NC7782 Gigabit Server adapter

Driver Provider: HP

Driver Date: 27/01/2005

Driver Version 7.103.0.0

Server

Model MCS 7825-H1, 2G RAM

Regards

Pedro Zevallos

4 REPLIES
New Member

Re: IPCCX 4.0.3 Recording & Playback is not working !

I'm also running into this issue. What is different in recording config since monitoring is working, recorded files are not empty. But when you play them, you don't hear anything.

New Member

Re: IPCCX 4.0.3 Recording & Playback is not working !

This issue was resolved for my customer by changing the IP address of the monitoring NIC on the server to a dummy IP address and then cycling CRS node manager service on the IPCC server.

You may want to try this in case you have not already.

Cisco Employee

Re: IPCCX 4.0.3 Recording & Playback is not working !

Thank you. Unfortunately we already tried this but the problem still continues. We are running out of ideas, the situation is becoming more critical. Any other ideas? anybody?

Regards

Pedro Zevallos

New Member

Re: IPCCX 4.0.3 Recording & Playback is not working !

I have a customer with 4.03 also, but the problem seems to be that the playback of the recording in the Supervisor viewer does not have any sound. I generated a wav file from the RAW on the server using CRSraw2wav and this created a file with sound. It appears to be a bug in the Supervisor client, to not play the sound back.

132
Views
0
Helpful
4
Replies