Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

IPCCx 7.0(1) “JTAPI Client version inconsist" error

Integrating IPCCx 7.0(1) with CUCM 7.0 after initial configuration, reboot and initial re-login - an error message appears “The Cisco JTAPI Client versions are inconsistent..”. I followed the instructions in the “Resynchronizing the Cisco JTAPI Client, page 6-7)” of the “Cisco Unified CCX Administration Guide, Release 7.0(1)” also tried manual download, but the error persists. Thanks in Advance.

3 REPLIES
Community Member

Re: IPCCx 7.0(1) “JTAPI Client version inconsist" error

Hi I am also facing the same problem. pls help us.

esa

Hall of Fame Super Silver

Re: IPCCx 7.0(1) “JTAPI Client version inconsist" error

Look in the MIVR logs for more clues on why it does not download the latest jtapi version.

Chris

Community Member

Re: IPCCx 7.0(1) “JTAPI Client version inconsist" error

Hi,

Try to do one thing, download jtapi client from CUCM plugins and install it on IPCC server then resynchronize.

hth,

Iftikhar

193
Views
0
Helpful
3
Replies
CreatePlease to create content