Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IPCCX 7.0 - Agents don't show up in CSD

We are implementing a Contact Center with IPCCX 7.0(1)
For agents we have a little complex scenario, that is as follows:

Agents are using SUN Terminals, this terminals does a connection to a Solaris Server.
Once the solaris session is established, an application is being run, this application resides in a Windows server.
The CAD was installed on that windows server and is being executed also for each terminal from the solaris session.

Under this scenario each agent on its Sun Terminal can login to its CAD and it is working fine. Every one feature on the CAD is working.

The problem is with the CSD. We are testing with a CSD runing on a windows PC.  We can monitor in realtime the portion of Voice CSQs,
we can see how many agents are logged in, how many are in Ready, How may in ot Ready and so on. But we cannot see the agents. The agents are not being shown up and neither their states.
Apparently  the first agent that was logged in is the only one that is being show up in the CSD.
Some agents use regular PC and those agents show up fine on CSD.

I guess the behavoir is because the scenario

Has someone deployed an IPCCX with a scenario like this one? Does the CSD worked fine?
What I could check to solve the issue?

  • Contact Center
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: IPCCX 7.0 - Agents don't show up in CSD

Hi,

This sounds like the issues we see when running CAD in Citrix/MTS.

Run C:\Program Files\Cisco\Desktop\bin\PostInstall.exe on the Windows server that is hosting the CAD application.

On the left, choose Thin Client Environment (or some other such wording).

Select Yes on the right and hit Apply.

Have everyone log out of CAD/CSD and retest.

Let me know.

2 REPLIES
Cisco Employee

Re: IPCCX 7.0 - Agents don't show up in CSD

Hi,

This sounds like the issues we see when running CAD in Citrix/MTS.

Run C:\Program Files\Cisco\Desktop\bin\PostInstall.exe on the Windows server that is hosting the CAD application.

On the left, choose Thin Client Environment (or some other such wording).

Select Yes on the right and hit Apply.

Have everyone log out of CAD/CSD and retest.

Let me know.

New Member

Re: IPCCX 7.0 - Agents don't show up in CSD

Hi Ryan

We tested and it worked. Wow!!!

Thanks a lot!!!!

376
Views
0
Helpful
2
Replies
This widget could not be displayed.