Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPCX 4.0(3) with TAPS (CCM 4.1(3)

Hi Forum,

I have a problem with the new TAPS application. Adding the aar File in the repository work fine.

The Application is added correct in the Applications / Application Management, but first no Script is associated in the application properties and second an association is not possible.

When I try this and Update the application, the following error occurs:

"Application Notification failed on following servers:

<myserver>"

The IPCX & CCM are in co-resident installation.

Has anybody an Idea?

Kind regards

Torsten

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: IPCX 4.0(3) with TAPS (CCM 4.1(3)

IPCC standard or Enhanced? Standard has no licensing for JAVA and you will be back to spinning disks..

6 REPLIES
New Member

Re: IPCX 4.0(3) with TAPS (CCM 4.1(3)

IPCC standard or Enhanced? Standard has no licensing for JAVA and you will be back to spinning disks..

New Member

Re: IPCX 4.0(3) with TAPS (CCM 4.1(3)

Hi silva,

yes it´s standard. Bad bug...

Thanks

Torsten

New Member

Re: IPCX 4.0(3) with TAPS (CCM 4.1(3)

I have the same problem how do I get IPCC EX Licenced for JAVA so I can use TAPS?

New Member

Re: IPCX 4.0(3) with TAPS (CCM 4.1(3)

Torsten,

Did you get to the bottom of this problem as I have the same issue will the TAPS work with the standard license co-hosted? Thanks

New Member

Re: IPCX 4.0(3) with TAPS (CCM 4.1(3)

Cisco documents this as CSCsd05475

New Member

Re: IPCX 4.0(3) with TAPS (CCM 4.1(3)

Hi,

I contacted Cisco Licensing, the said that Java is needed and with the standard license it?s not possible to use TAPS.

With Version 4.0.4 TAPS works fine with a standard license.

Best regards

Torsten

194
Views
0
Helpful
6
Replies
CreatePlease to create content