Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IPIVR 8.0.2 Script: Send eMail node fails

Hi All,

I have an IPIVR script which is invoked by ICM script to send out an email.  This was working properly and has stopped working since last few days.  No changes were made to script or the IPIVR.

When i monitored the script, i can see that script execution just hangs out at "Send eMail" step.

I have another IPIVR cluster in which this script is working properly; so i am sure script should work properly.  But i am not able to find why this script is failing in one cluster and works well in other cluster.

I have configured SMTP server IP address and eMail address under Subsystem -> eMail.  Please let me know if i have to change any other parameter on IPIVR, and how do i get this started working again.

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions

IPIVR 8.0.2 Script: Send eMail node fails

Hi,

wow, I can see you're really crunching UCCE :-)

About the problem with the Send email step: did you try enabling debugging for the email related steps and subsystems?

Also, did you check whether the SMTP server is accessible from the IP IVR? Try opening a telnet session to the SMTP IP address, port 25.

G.

3 REPLIES

IPIVR 8.0.2 Script: Send eMail node fails

Hi,

wow, I can see you're really crunching UCCE :-)

About the problem with the Send email step: did you try enabling debugging for the email related steps and subsystems?

Also, did you check whether the SMTP server is accessible from the IP IVR? Try opening a telnet session to the SMTP IP address, port 25.

G.

New Member

IPIVR 8.0.2 Script: Send eMail node fails

Hi,

It looks like you are bang on target once again.

I am not able to reach SMTP server via IP IVR.  It seems some network changes were done and i am not aware about it.

I will keep this updated with details.

New Member

IPIVR 8.0.2 Script: Send eMail node fails

Hi,

There was a network change done which was not notified to me; which had caused problem between IPIVR and SMTP server.

Thanks for your advice.

129
Views
0
Helpful
3
Replies
CreatePlease login to create content