Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

IPIVR/UCCX 8.0 upload script not updating script.

In my lab I have IP IVR 8.0, fully patched running on ESXi 5.  What I've noticed is that when I upload a new script it shows to upload correctly, but when I call in it plays the old script.  If I use the script editor and open the script from the repository, the script that opens up is the new one.  When I set reactive script and make the call the old script pops up when the call arrives.  I'm stumped... I'm looking to see what kind of logs I should be looking at in order to troubleshoot this or if anyone has seen something similar would love to hear about it.

Thanks,

david

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

IPIVR/UCCX 8.0 upload script not updating script.

Try refreshing the application the script runs under, and then the script.  I'm not sure if the app recompiles the script, but I've had this issue since we rolled out 7.x, and I've just made this part of my standard deployment for script updates due to it.

6 REPLIES
Silver

IPIVR/UCCX 8.0 upload script not updating script.

You see this on HA systems if you connect the editor to the Standby server. You can save and refresh via appadmin but the Active Engine just won't go and get the new copy from the repositry.

I have never seen it on a single server system. Have a look at the Engine/MIVR logs.

Graham

New Member

IPIVR/UCCX 8.0 upload script not updating script.

I'm guessing you've already done this but did not mention it in your post - refresh the Application...

IPIVR/UCCX 8.0 upload script not updating script.

Yeah refreshing the script does nothing, I can even delete it and it will still play when I call the DN.  I'll look through the Engine/MIVR logs, this is really stomping me.

david

Bronze

IPIVR/UCCX 8.0 upload script not updating script.

Try refreshing the application the script runs under, and then the script.  I'm not sure if the app recompiles the script, but I've had this issue since we rolled out 7.x, and I've just made this part of my standard deployment for script updates due to it.

IPIVR/UCCX 8.0 upload script not updating script.

Thank you thank you thank you, such an easy fix and it works like a champ!

david

Bronze

IPIVR/UCCX 8.0 upload script not updating script.

Glad to hear!

688
Views
5
Helpful
6
Replies