Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issue with the second NIC for IP Monitoring

Hello,

I cnfigured IPCC Express 4.0(3) to have 2 NICs, the first with the IP @ 172.16.100.5 for normal traffic and the second with the IP @ 10.10.10.5 for Monitoring and Recording and connected to the SPAN port on the switch.

Recording and Monitoring worked the first time but now it doesn't.

Here a portion of the MCVD log :

70422: Aug 03 14:20:28.480 CEST %MCVD-ALARM_MGR-3-UNK:MCVD no connection to alarm service

70423: Aug 03 14:20:37.683 CEST %MCVD-ALARM_MGR-3-UNK:MCVD alarmwriter queue is full some alarms will be dropped

70424: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-NODE_CONFIG_ERROR:Cannot retrieve node configuration: Exception=com.cisco.cluster.impl.cvd.config.ClusterConfigurationException: Node 1 computerName=IPCC1, ip=10.10.10.5 not found in <172.16.100.5>

70425: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION:com.cisco.cluster.impl.cvd.config.ClusterConfigurationException: Node 1 computerName=IPCC1, ip=10.10.10.5 not found in <172.16.100.5>

70426: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.config.impl.ldap.NodeConfigurationImpl.getIPAddresses(NodeConfigurationImpl.java:548)

70427: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.config.impl.ldap.NodeConfigurationImpl.readIpAddresses(NodeConfigurationImpl.java:508)

70428: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.config.impl.ldap.NodeConfigurationImpl.init(NodeConfigurationImpl.java:228)

70429: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.config.impl.ldap.NodeConfigurationImpl.<init>(NodeConfigurationImpl.java:101)

70430: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.config.impl.ldap.ClusterConfigurationImpl.init(ClusterConfigurationImpl.java:287)

70431: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.config.impl.ldap.ClusterConfigurationImpl.refresh(ClusterConfigurationImpl.java:370)

70432: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.LDAPMonitorThread.monitorLDAP(LDAPMonitorThread.java:96)

70433: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.cluster.impl.cvd.LDAPMonitorThread.run(LDAPMonitorThread.java:80)

70434: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.executor.Thread.run(Thread.java:539)

70435: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.executor.impl.ExecutorStubImpl$RequestImpl.runCommand(ExecutorStubImpl.java:684)

70436: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.executor.impl.ExecutorStubImpl$RequestImpl.run(ExecutorStubImpl.java:480)

70437: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.executor.impl.ExecutorStubImpl$RequestImpl.run(ExecutorStubImpl.java:756)

70438: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.executor.impl.ThreadStubImpl$RequestImpl.run(ThreadStubImpl.java:563)

70439: Aug 03 14:20:37.683 CEST %MCVD-CVD-3-EXCEPTION: at com.cisco.util.ThreadPoolFactory$ThreadImpl.run(ThreadPoolFactory.java:777)

What may be the cause of the problem?

Thanks

9 REPLIES
New Member

Re: Issue with the second NIC for IP Monitoring

Hello,

In the registry I configured

- HKLM\software\Spanlink\Site Setup\IOR Hostname with the first NIC ip address : 172.16.100.5

- HKLM\software\Spanlink\VOIP Monitor Server\config\Monitor Device\ with Splkpc_{the value for the second card}

But when I try the "ping IPCC1" I always have the resolution to the IP address of the NIC used for Monitoring.

New Member

Re: Issue with the second NIC for IP Monitoring

Hello,

I verified first in the registry keys, second, with the POSTINSTALL utility. All seems to be ok but I don't understand why when I ping IPCC1, I have the name resolution to the ip address of the monitoring interface.

I disable this NIC and then enabled it so the server begins to reboot because of a node manager failure.

Does anyone have an idea about this problem?

New Member

Re: Issue with the second NIC for IP Monitoring

I tried to disable the second NIC, so the CPU usage raised to 100%. I restart the server so it began a cycle of rebooting with, in each time, a Node Manager service Failure.

To workaround this issue I diabled the second NIC and now I have no monitoring.

New Member

Re: Issue with the second NIC for IP Monitoring

Hello,

I resolved the problem of the second NIC but I still not hear when monitoring.

Anyone can help me ?

New Member

Re: Issue with the second NIC for IP Monitoring

What's the vendor of NIC's Agents ? I have a similar problem and the NIC from Agent's Desktop had to be updated.

Regards,

Luis.

New Member

Re: Issue with the second NIC for IP Monitoring

Hi,

I don't think it's an agent's NIC problem since I'm not using Desktop monitoring. From the SPAN port (on the Catalyst 3750 Switch) I'm monitoring directly the ports on wich the IP Phones are connected.

BR

New Member

Re: Issue with the second NIC for IP Monitoring

could you inform me How did you solve the problem of the second NIC card?

New Member

Re: Issue with the second NIC for IP Monitoring

Hello,

When enabling the second nic on uccx 7.01 the node manager fails. How can you get it to work?

thanks,

Met.

New Member

Re: Issue with the second NIC for IP Monitoring

OK, the problem is the binding order. Frontend NIC must always be the first.

199
Views
0
Helpful
9
Replies
CreatePlease to create content