Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Join CRS 5.0 to Domain after installation?

I know you are supposed to remove the server from the Windows domain for installation, but can you add it back after the install is complete and the app is functional?  CRS 5.0(2) running on a dedicated server.

Everyone's tags (6)
1 ACCEPTED SOLUTION

Accepted Solutions

Join CRS 5.0 to Domain after installation?

Hi Mark,

I had faced problems of Node Manager not coming into service (didn't do root cause analysis for that as it was just a fresh install), when I tried joining the UCCX boxes from workgroup to a Domain after the installtion.

So i had to join them to Domain before installing UCCX to make it up and running.

I would suggest you to please try it on first node only on trial basis and see if it works ( i would say you can open a TAC case for doing it safely incase if this version is supported by TAC), if it doesn't you can always change it back to the workgroup as before. Also keep a Backup (From back and Restore feature) of this CRS 5.0 HA setup for safety purposes.

Hope it helps.

Anand

Please rate helpful posts by clicking on the stars below the right answers !!

3 REPLIES

Join CRS 5.0 to Domain after installation?

Hi Mark,

Yes, you need to join it to the Domain before the installtion of CRS 5.x.

I have tried it in my lab setup, that joining it to the Domain after installation but Node Manager never came to in Service state, and got to know that the joining of Domain has to happen before the installation.

Hope it helps.

Anand

Please rate helpful posts !!

New Member

Join CRS 5.0 to Domain after installation?

That's interesting.  Just to clarify, are you stating that if you ever have the intention of joining a CRS 5.x server to a domain it must be done so prior to installation? 

The Install Guide states the following:  "If the server on which you will install CRS is in a Microsoft Active Directory domain, move the server from the domain to a local workgroup and reboot the server before you begin the installation."

It does not provide any guidance on adding it back to the domain afterwards. 

We have a functional implementation with two servers that are currently off our domain which we'd like to join to the domain for security purposes but certainly don't want to break anything in the process.

Join CRS 5.0 to Domain after installation?

Hi Mark,

I had faced problems of Node Manager not coming into service (didn't do root cause analysis for that as it was just a fresh install), when I tried joining the UCCX boxes from workgroup to a Domain after the installtion.

So i had to join them to Domain before installing UCCX to make it up and running.

I would suggest you to please try it on first node only on trial basis and see if it works ( i would say you can open a TAC case for doing it safely incase if this version is supported by TAC), if it doesn't you can always change it back to the workgroup as before. Also keep a Backup (From back and Restore feature) of this CRS 5.0 HA setup for safety purposes.

Hope it helps.

Anand

Please rate helpful posts by clicking on the stars below the right answers !!

332
Views
0
Helpful
3
Replies
CreatePlease to create content