Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Live data Agent & Skill statistics showing Blank

Hi, 

We are using Finesse with Live data statistics for  Live data . Agent and Skill Group status reports on Finesse Supervisor desktop layout .

Same finesse we are using second tap for EIM WIM Login page .  I tried using HTTPS with FQDN name .

 

Finesse version : 11.0.1

IE Version : 11.0.9600

UCCE : 11.0.2

 

 

If I disabled compatibility view – I am able to see the Live data reports , but not able to get EIM WIM login window

If I enabled compatibility mode – I am not able to get Live data reports  it was blank , but able to login EIM WIM login window

 

Please let us know , how we can achieve both the features using IE .

 

Mozilla can’t support   EIM WIM gadgets  using Live data & EIM WIM

Thanks & Regards,

S. Ram 

4 REPLIES
New Member

Appears like a Bug to me,

Appears like a Bug to me, please go through CSCuu18876 , though it's fixed in 11.x .

Also please check if you have given any special characters as the password, i had read that in few threads that finesse gives issues if it has a special character in the password. 

The last step would be checking Administrator right's to Supervisors, if so please remove the Administrator rights and have a check.  

Regards, 

Anoop 

Hi Anoop,

Hi Anoop,

 

There is no special character in password .and there is no administrator rights for supervisor .

 

 My doubt is when I enabled Compatibility mode in internet explorer  finesse ,  live data team and Skill group statistics  are blank .

If I removed from compatibility mode finesse ,   live data team and Skill group statistics  are working  fine .

 

But we need to use the EIM WIM gadget in finesse second window . If I removed compatibility mode , we are not able to get the EIM WIM login window .( its showing only the Table not the login name and image )

Thanks & Regards,

S. Ram 

New Member

Hi Ram,

Hi Ram,

Please feel free to try the following on your Internet Explorer 

Internet Options -> Security Tab -> Trusted Sites -> Custom Level
Under Miscellaneous
Display Mixed Content - Set to Enable.

Please let me know , if it works

Regards, 

Anoop 

Hi Anoop,

Hi Anoop,

I have verified and found the above setting is enabled .Please let us know how to fix it .

Ram.S

127
Views
0
Helpful
4
Replies
CreatePlease to create content