Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Login failed due to a configuration error. Please ask your system administrator to associate your phone with the RM JTAPI provider user ID according to the instructions in the administrator guide.

                  Cisco Agent Desktop Version 8.5

Login failed due to a configuration error. Please ask your system administrator to associate your phone with the RM JTAPI provider user ID according to the instructions in the administrator guide.

Please suggest.

Thanks & Regards,
Sasi G

Everyone's tags (2)
8 REPLIES
Cisco Employee

Login failed due to a configuration error. Please ask your syste

Hi Sasi,

On CUCM:

User Management->Application Users->select the RmCm application user

click on find more phones, search by using the extension of the user.

Add the phone to the Controlled Devices on that RmCm application user.

If you do not know the RmCM user :

On CCX

go to subsystems->RmCm->RmCm Provider->User ID will have the ID created on CUCM application user.

If the user is already associated try dissassociating it from CUCM and reassociating it back.

Let me know how it goes.

Community Member

Login failed due to a configuration error. Please ask your syste

Thanks Chakshu...

Tried the solution you have provided. Still getting the same error message. For some users we are having this..

if you have any other options to try let me know.

Thanks & Regards,
Sasi G

Cisco Employee

Login failed due to a configuration error. Please ask your syste

Hi Sasi,

Are you using Extension Mobility by any chance?

If yes you might need to assosiate the EM profile as well the the RmCm user.

If you are still getting this message, try deleting the phone completely and re-adding it again to CUCM.

Community Member

Login failed due to a configuration error. Please ask your syste

Thanks Chakshu. Let me check it and get back to you.

Community Member

Login failed due to a configuration error. Please ask your syste

Hi

I have also faced the similar issue and found a fix.

In my case i faced this issue while swapping the phone.

1. Associate phone to rmcm user -- no luck

2. did a Jtapi resync -- no luck

3. Disassociate the old phone mac address from the rmcm - it worked !!!!!

Regards

Binu

Community Member

Disassociating the old Phone

Disassociating the old Phone did the trick for me. Thanks so much!

-Mike

Community Member

3. Disassociate the old phone

3. Disassociate the old phone mac address from the rmcm - it worked !!!!!

Worked for me too. Thank you.

Community Member

Re: 3. Disassociate the old phone

This worked! Thanks for the info

9084
Views
30
Helpful
8
Replies
CreatePlease to create content