Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 

Login successful the redirection to a blank page

Dears,

After installing UCCX 7 and running setup for initial configuration, i faced a problem:

When i login through the web interface http://192.168.101.53/appadmin, it prompts me for a user id and password, and after entering them correctly, i am redirected to a blank page, and i see the following url: http://192.168.101.53/appadmin/j_security_check

Your help is really appreciated,

Moustafa

20 REPLIES
Hall of Fame Super Silver

Re: Login successful the redirection to a blank page

This is fixed in SR2, so I would suggest installing it.

HTH,

Chris

Re: Login successful the redirection to a blank page

Is it free?

can i download it from cisco.com?

Best regards.

Hall of Fame Super Silver

Re: Login successful the redirection to a blank page

Sure, if you have valid contract, under CCO page go to Support and then follow software download for voice--> contact cetner.

Chris

Re: Login successful the redirection to a blank page

I downloaded the file 7.0.1_SR02_Build99.exe from cisco.com and i patched the UCCX, but i am still facing the same issue

New Member

Re: Login successful the redirection to a blank page

I am experiencing the same issue. Did you ever get it resolved?

Re: Login successful the redirection to a blank page

hello jamiedoherty,

are you using the login account: Administrator/ciscocisco after the installation or the username that you have created during the installation ???

- If you are using Administrator/ciscocisco then it is normal because this user is only used during setup

- If you are using the end user configured on the cucm and that is selected to be the ccx admin (selected in the user configuration during the initial setup), and still not working try to format and reinstall windows OS 2003 and the UCCX software

Good luck

New Member

Re: Login successful the redirection to a blank page

I was, I opened up a TAC case to find out! Boy was that humbling. Thanks for your reply though.

Documentation isn't particularly strong for this product!

Re: Login successful the redirection to a blank page

Hi Jamie,

you can find attached a pdf file that explains the initial setup and the basic configuration of UCCX

I hope that this file will help you in solving your problem

Regards,

Moustafa

Cisco Employee

Re: Login successful the redirection to a blank page

New Member

Re: Login successful the redirection to a blank page

Hi,

I'm having a similar problem.

I delete by mistake the admin user from the CCM. Then I created the end user again but I can't login to CCX.

If I try to login with Administrator/ciscocisco it redirects me to the j_security_check blank page.

Is there any way to get to the initial setup and set the admin user again?

Thanks.

Regards,

Isaac.

Re: Login successful the redirection to a blank page

did you assign the user to the same group as before?

New Member

Re: Login successful the redirection to a blank page

Hi Moustafah, the end user used to login to the CCX was not assigned to any group.

Before deleting it I was able to login to the CCX with that user.

Re: Login successful the redirection to a blank page

Hi,

try to add the role "Standard AXL API Access" to a group then assign the group to the user and then try to login

New Member

Re: Login successful the redirection to a blank page

Ok, I'll try it tomorrow, now I don't have remote access to the CUCM.

Thanks for your help!

New Member

Re: Login successful the redirection to a blank page

Hi,

The PDI provided me another solution:

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00805a7acc.shtml#s3

I'll try out both options and will let you know.

Re: Login successful the redirection to a blank page

I am having the same problem : it stay on j_security_check with a blank page.

I have see that if I enter a wrong user it show the Unotorized message.

But with the Administrator ciscocisco

I have this error.

I have try to do the solution 1 on :

http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00805a7acc.shtml#solution3

but I have no C:\winnt\system32\ccn or .ini file.

any idea ?

I can't do the solution 2 that tell me to modify AD.

New Member

Re: Login successful the redirection to a blank page

Solution 1, 2 are for CRS 3.x-4.x. Only in this CRS versions you can find

files .ini in directory C:\winnt\system32\ccn.

For CCX 7.x you can use solution with cet.bat file (at the end of this document http://www.cisco.com/en/US/products/sw/custcosw/ps1846/products_tech_note09186a00805a7acc.shtml )

I had the similar problem and I checked this solution. It's working :-)

Re: Login successful the redirection to a blank page

I had a suggestion from TAC with version 7.x that works for me...

backup the

program files/wfavvid/tomcat_appadmin/webapp/appadmin

when you log back it's gona create the appadmin again and fix the problem

New Member

Re: Login successful the redirection to a blank page

Philippe;

I had that problem after putting in SR4..

Now if I can just get the repository fixed - i'd be doing well.

Re: Login successful the redirection to a blank page

what did you done to fix your SR4

2247
Views
15
Helpful
20
Replies
CreatePlease to create content