Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Long silent pause when agent awnsers call

Good afternoon,

 

We just upgraded from UCCX & CUCM, 8x to 9.1 and suddenly get a fluid moving delay when agents answer a call....it will vary from 5-15 seconds of silence making callers think the call was dropped.

I say fluid as it moves from user to user during the day and varies in length. Somedays a user has a constant 10 second silent pause before they can talk to the caller, the next day almost no pause then the next day the pause will vary from 2-5 seconds to 8 seconds then disappear on the next test call. This behavior makes me think it’s not in the scripting and all the CTI ports appear ok……

Any suggestions or thoughts are appreciated.

Thanks,

Heath

2 REPLIES
New Member

Long silent pause when agent awnsers call

Based on the information you have provided, I think the first thing you should check is the network-LAN, WAN, Bandwidth and the PSTN.

-Sunil

New Member

Long silent pause when agent awnsers call

Everything except for our DR site (all applications and hardware) is in our LAN. The VoIP system as been installed for a few years with no issue until after the upgrade to 9.1. The delay is only affecting UCCX agents and not standard CUCM users.

Thanks,

Heath

117
Views
0
Helpful
2
Replies
CreatePlease login to create content