Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Need 8.5(1) SU4 release patch

Hello,

We have 8.5(1) SU1 cisco unified contact centre express.

due to some bug in this particular version i want to upgrade server to 8.5(1) SU4.

Please help to provide upgrade patch or link from where we can download it.

Thanks,

Amit

1 REPLY
Purple

Need 8.5(1) SU4 release patch

Hi Amit,

you can refer the link for downloading UCSInstall_UCCX_8_5_1_UCOS_8.5.1.11004-25.sgn.iso

http://software.cisco.com/download/release.html?mdfid=283625051&flowid=46059&softwareid=280840578&release=8.5(1)SU4&relind=AVAILABLE&rellifecycle=&reltype=latest

regds,

aman

114
Views
0
Helpful
1
Replies
CreatePlease to create content