Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

New Agent created don´t appear in UCCX Resources

Hi Guys,

My Customer have 04 CUCM and 04 UCCX 8.0. The user are created in the AD and reply for CUCM. I am having the following problem:

The scenario actual two agents in different time using the same IP Phone.  The first agent appear in the resources, but, when create another agent he don´t appear in UCCX. I did a one test removing two user and UCCX understood that I removed the after associate the extension again the user appear in UCCX. For new users that I try add don´t appear.

Any have Idea about this?

Thanks,

Wilson

17 REPLIES
Silver

New Agent created don´t appear in UCCX Resources

Each agent must have their own unique extension. If you want to use the same IP phone with different agents, you should look in to using extension mobility.

Brian

New Member

New Agent created don´t appear in UCCX Resources

Hi Brian,

The problem that I am having no is. The problem is: The agent created don´t appear in subsystem > rmcm > resources.

Thanks,

Wilson

New Agent created don´t appear in UCCX Resources

Hi,

1. Please make sure to associate the IP phone extension as the IPCC extension to both the users. For this first make the MAC id of this phone as the controlled device for both these users.

2. Also make sure to associate this phone to the RmCm application user in CUCM.

3. From the Cisco Desktop Administrator (CDA) perform Directory Resync operation successfully (to reflect the immediate changes) .

4. Now from UCCX Admin page, open the Resources page to check these two users appearing.

(Opening the Resources page will sync the user data between UCCX and CUCM)

Please let us know the outcome of this test.

Hope this helps,

Anand

Please rate helpful posts..

New Member

New Agent created don´t appear in UCCX Resources

Hi anchoud,

I did the all procedure and didn´t work.

Thanks,

Wilson

New Agent created don´t appear in UCCX Resources

When you create a new user in the Active Directory, did you mentioned the phone DN in the General Telephone tab in the Active Directory user page, if not please try it once.

Thanks,

Anand

New Member

New Agent created don´t appear in UCCX Resources

Hi anchoudh,

I am sorry, but, I didn´t understood that You saw. Could You explain another way, please.


Thanks,


Wilson

New Agent created don´t appear in UCCX Resources

Attaching the snippet for you.

Thanks,

Anand

Cisco Employee

New Agent created don´t appear in UCCX Resources

Also make sure to check if there are any inactive agents in the resources screen, if so delete them and do a data resynch from CDA, then check if they are displayed

Thanks,

Prashanth

New Member

New Agent created don´t appear in UCCX Resources

Hi Prashant,

There is only one agent inactive, but, when I try remove it, appear the following message:

"Error occurred while deleting an Inactive Agent", and Not is possible delete then

Thanks,

Wilson

New Member

New Agent created don´t appear in UCCX Resources

Hi anchoudh,

I am sorry, but, I don´t understand why in the Active Directory the Telephony number that is correct, because, the integration is between CallManager and UCCX.

Thanks,


Wilson

New Agent created don´t appear in UCCX Resources

In my lab testing in a deloyment where UCCX with CUCM (Active directory) and CUPS (for SME) I too had problems of this similar nature, and when we enetered the Telephone number to the User in AD it got sored out.

I will still suggest, you please give a try nd test it once, and let me know the outcome.

Thanks,

Anand

New Member

New Agent created don´t appear in UCCX Resources

Hi Anchoudh,

I opened the TAC in Cisco and We found another problem. The database of UCCX was out off service. We did restart the service and did´t work. After reboot in the server the problem was solved (workaround), because there is bug related about the problem and We will have upgrade UCCX version.

Thank You,

Wilson

Super Bronze

New Agent created don´t appear in UCCX Resources

Hi Wilson

What was the bug ID? I've come across a similar issue a few times..

Aarno

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
Hall of Fame Super Silver

New Agent created don´t appear in UCCX Resources

Can you please provide a screen shot of the following Anand's point:

1. Please make sure to associate the IP phone extension as the IPCC  extension to both the users. For this first make the MAC id of this  phone as the controlled device for both these users.

In reallity this is all you need to have the user to appear as resource in UCCX.

Chris

New Member

New Agent created don´t appear in UCCX Resources

   Hi Crhis,

There is not problem about association is this correct.

Thanks,


Wilson

New Member

New Agent created don´t appear in UCCX Resources

Hi AAron,

The bug identified is CSCts80098. To solve the problem is need upgrade version 8.0(2)SU4.

Thanks,

Wilson

Super Bronze

New Agent created don´t appear in UCCX Resources

Thanks

Aaron Please remember to rate helpful posts to identify useful responses, and mark 'Answered' if appropriate!
1448
Views
5
Helpful
17
Replies
CreatePlease to create content