Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Nuance Speech Server and UCCX 9

Hi I have installed Vocalizer and speech server and configured UCCX,

It shows Nuance Vocalizer 4.0 as out of service, I put the wireshark and after investigation found out that the RTSP is sent to Vocalizer but no respond back to Cisco.

I already configured server.mrcp1.transport.port VXIInteger 554 on Nuance Server, what could be the root of issue?

On Nuance log I can see it is using MRCPv2, but there is no way to force it to use MRCPv1!!

Oct 10 13:03:07.93|TUCPU=15|TKCPU=0|0|1000|SERVER|NSS 5.1 build 20090617_2125

Oct 10 13:03:08.00|TUCPU=93|TKCPU=0|0|1000|CMrcpServer::updateMrcpStackParams|mrcpv2 timeout: 20

Oct 10 13:03:08.00|TUCPU=93|TKCPU=0|0|1000|CMrcpServer::updateMrcpStackParams|mrcpv2 port: 6075

Oct 10 13:03:08.00|TUCPU=93|TKCPU=0|0|1000|CMrcpServer::updateMrcpStackParams|mrcpv2 TLS port: 6076

Oct 10 13:03:08.00|TUCPU=93|TKCPU=0|0|1000|CMrcpServer::updateMrcpStackParams|mrcpv2 TLS certificate: C:\\Program Files\\Nuance\\Speech Server\\Server/certs/_cert.pem

Oct 10 13:03:08.00|TUCPU=93|TKCPU=0|0|1000|CMrcpServer::updateMrcpStackParams|mrcpv2 TLS private key: C:\\Program Files\\Nuance\\Speech Server\\Server/certs/_key.pem

Oct 10 13:03:09.08|TUCPU=1029|TKCPU=140|0|1000|CMrcpServer::openRtpPortManager|rtp port: 7892

Oct 10 13:03:09.10|TUCPU=1029|TKCPU=156|0|1000|CMrcpServer::openSipStack|sip IP interface: 0.0.0.0, TCP port: 5061

Oct 10 13:03:09.10|TUCPU=1029|TKCPU=156|0|1000|CMrcpServer::openSipStack|sip IP interface: 0.0.0.0, UDP port: 5060

Oct 10 13:03:09.10|TUCPU=1029|TKCPU=156|0|1000|CMrcpServer::openSipStack|sip IP interface: 0.0.0.0, TLS port: 5060

Oct 10 13:03:09.10|TUCPU=1029|TKCPU=156|0|1000|CMrcpServer::startOAMCleanup|Started OAM cleanup thread#


Thanks,

Hamed

3 REPLIES

Hi ,I too have the same

Hi ,

I too have the same problem, Is it resolved. Any Setting in Nuvance to enable MRCP1 .

 

Thanks,

Rammipriya

If you can follow, verify

If you can follow, verify your settings with the attached image...Please let me know if I can further assist you with this.

Thanks sam, after made the

Thanks sam, after made the above change in NSSServer.cfg Nuance provider came into IN_SERVICE mode.

332
Views
0
Helpful
3
Replies
CreatePlease to create content