Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

OS requirements

Ton install UCCX version 5.0.2 do I need to install the latest version of win2k3 provided by cisco or could i use any win2k3 OS disk ?

1 REPLY
VIP Super Bronze

Re: OS requirements

You must use the OS media supplied by Cisco. All OS patches must also come from Cisco.com. Note that CCX versions have specific OS versions that are tested approved.

http://cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

117
Views
0
Helpful
1
Replies
CreatePlease login to create content