Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Outbound dialer (UCCE 9.0) with sip proxy, agent dont recive call

Hi, all,

I have problem with new installation Outbound Dialer with Sip Proxy. In Dialer all state in active. On sip proxy I have route table. Number with prefix 9063 route to voice gateway (cisco 5350) with e1, number with prefix 1 route to CallManager (9.1). When I start outbound campaing, dialer reserved agent and make a call - sip proxy - voice gateway. Customer recive call, but when customer pick up call - call reject. On sip proxy I see error with callresault 503. On CallManager I have sip trunk to sip proxy. Problem look like Sip proxy can't transfer call to agent...

Do you have any ideas how I can resolve this problem?

Thanks.

 

4 REPLIES
New Member

 I believe you might need a

 

I believe you might need a dial peer on the GW as well to send point agent extension range to the sip proxy or probably to the CUCM directly.

like 1xxx to SIP Proxy.

Hi,I change dial - peer 1XXX

Hi,

I change dial - peer 1XXX from sip proxy directly to CUCM, but I have same problem..

New Member

To be honest I am confused

To be honest I am confused about this as well that will it the Egress GW that will get the request to send the call to the agent or will it be the SIP Proxy.

Did you already read the ccsip debugs from the GW and logs from the SIP Proxy? Which device is getting the request to send call to the agent?

Also, during the dialer install, have you tried not using the proxy and use the outbound GW directly?

Kartik

On voice gatway dial - peer

On voice gatway dial - peer 1xxx to SIP Proxy. Now I find that problem happen on sip proxy with server group. It's look like bug with server group. When I change configuration and route calls on same CUCM, but not use server group - agent receive calls without problem. For example:

If I add CUCM servers directly in route group CUCM-RG, and route calls to CUCM-RG -OK 

If I add CUCM servers directly in server group CUCM-SG, and than add CUCM-SG in route group CUCM-RG - calls fail

 

130
Views
0
Helpful
4
Replies