Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

PGAGENT Error [64] : Fault in the connection with Side

Hello,

I have a PG which is jumping from side to side each minute after a week working fine. To avoid this problem, I make a Reboot of the server and it works fine for 1 week.

The error showed from PGAgent is Error [64] The network name is unavailable

With this jumping, the service is not cut, but it is not a fine working.

It seems it is a process error. Y send a pgagent fromp PG window copy and a ccagent from Router window copy

I am looking for network errors, i see a 17% ping loss for packets wirth delay lower than 40 ms

Thanks

  • Contact Center
4 REPLIES

PGAGENT Error [64] : Fault in the connection with Side

Any chance you're having network issues or maybe DNS issues, are you using the ip for the other UCCE components?

david

New Member

PGAGENT Error [64] : Fault in the connection with Side

It is the only equipment which uses this LAN and DNS i far, far, bur I have observed:

ROUTER GW LAN:

Statistiques Ping pour X.X.X.1:

    Paquets : envoyés = 200, reçus = 196, perdus = 4 (loss 2%),

Durée approximative des boucles en millisecondes :

    Minimum = 2ms, Maximum = 15ms, Moyenne = 2ms

RTR_B:

Statistiques Ping pour X.X.X.2:

    Paquets : envoyés = 200, reçus = 186, perdus = 14 (loss 7%),

Durée approximative des boucles en millisecondes :

    Minimum = 29ms, Maximum = 47ms, Moyenne = 30ms

But I was asking about any possibility of configuration in the PG to avoid this prooblem or to book a solution.

Thanks

PGAGENT Error [64] : Fault in the connection with Side

If you're having network issues, which it seems you are as you're getting packet loss, there's no configuration change which is going to help.  If the network is broken everything riding on the network will fail.

david

New Member

PGAGENT Error [64] : Fault in the connection with Side

Yes but, it is bizarre, I reboot the PG and the problems dissappear for 1 week.

Thanks

425
Views
0
Helpful
4
Replies
This widget could not be displayed.